Resolved
Empathize with those affected and let them know everything is operating as normal.
Posted Jan 03, 2023 - 07:51 UTC
Monitoring
Let your users know once a fix is in place, and keep communication clear and precise.
Posted Jan 03, 2023 - 07:41 UTC
Identified
As you continue to work through the incident, update your customers frequently.
Posted Jan 03, 2023 - 07:47 UTC
Investigating
When your product or service isnā€™t functioning as expected, let your customers know by creating an incident. Communicate early, even if you donā€™t know exactly whatā€™s going on.
Posted Jan 03, 2023 - 08:17 UTC